Cancel
Showing results for 
Search instead for 
Did you mean: 

No icons in the Delete dialog in Teamcenter

Solution Partner Pioneer Solution Partner Pioneer
Solution Partner Pioneer

Hello All,

 

I am wondering if anyone have an idea about this issue. The icons seems to be missing in the Delete Dialog in Teamcenter. The buttons works but the icon does not appear. Its very odd. 

 

I have already removed the RAC and run genregxml.bat but it did not help. 

 

Any idea from where these icons are coming? Could it be that the "com.teamcenter.rac.common_10000.1.0.jar" is corrupt?

4 REPLIES

Re: No icons in the Delete dialog in Teamcenter

Solution Partner Honored Contributor Solution Partner Honored Contributor
Solution Partner Honored Contributor
Can you show us what you're describing?

Randy Ellsworth, Teamcenter Architect, Applied CAx, LLC
NX 11 | SW 2016 | Creo 4 | TcUA 11.4
Evaluating: AW 3.4

Re: No icons in the Delete dialog in Teamcenter

Solution Partner Pioneer Solution Partner Pioneer
Solution Partner Pioneer

Thanks for a really quick response. See below the picture. This is dialog is from, when you delete an Item. Look at the buttons, the icons are not shown. However the button functionality works.

 

Delete_missing_icons.png

Re: No icons in the Delete dialog in Teamcenter

Solution Partner Honored Contributor Solution Partner Honored Contributor
Solution Partner Honored Contributor
This looks like a display issue. Either the java VM settings are low or the graphics card driver or the Windows theme?

Randy Ellsworth, Teamcenter Architect, Applied CAx, LLC
NX 11 | SW 2016 | Creo 4 | TcUA 11.4
Evaluating: AW 3.4

Re: No icons in the Delete dialog in Teamcenter

Solution Partner Pioneer Solution Partner Pioneer
Solution Partner Pioneer

Thank you Randy, just to give an update. The root cause of this behaviour is the jar files from Integration Material Management tool. If the jar files from this tool are used then the icons does not appear. I have already contacted GTAC about it.