Showing results for 
Search instead for 
Did you mean: 


Valued Contributor
Valued Contributor


everyone I have this problem


Selected option: Regenerate the schema file
Failed to POM regen schema file: got 515143 error
Failed to POM regen schema file
Error 515143 from POM_install, meaning: POM_unknown_user
*** Caught an error while installing ... aborting!


I run the command install.exe -ayt THE RESULT IS
Site is already installed


I reset password from database and encrypt and modify the tc_profilevars with the same passwor but still showing the same error help me



Re: POM_unknown_user

Gears Phenom Gears Phenom
Gears Phenom

Good afternoon, try to check the input for these users in the DBMS, if you use Oracle, then try login using sqplus. Did you run tem.bat as administrator? If not, try to run it again as administrator. You can also try to recreate (delete and create) the database and repeat the installation, make sure that you run the tem.bat with administrator rights.

Re: POM_unknown_user

Valued Contributor
Valued Contributor

thank you Arthur


I tried again I was importing the database
and my error was the user and password for login into teamcenter, it taken the user and password of old database.