Showing results for 
Search instead for 
Do you mean 
Reply
Solved! Go to solution

Pool Manager settings

Hi,

 

1. which is the pool manager setting for 4-tier client session timeout ?

 

2.  Is it possible to turn-off the automatic TcServer reassignment from pool manager ? If yes, which is the setting ?

 

Thanks!

11 REPLIES

Re: Pool Manager settings

[ Edited ]

I came to know that the settings can be found here: http://server : port/tc/admin/default.aspx.

 

However, this page is not opening due to error: Error 404 - not found, though the pool manager is running.

 

any ideas what could be the problem ?

Solution
Solution
Accepted by topic author xplm2005
‎08-09-2016 08:39 AM

Re: Pool Manager settings

give it a try with http://server:8082

8082 default port 

port can be found in pool_manager\confs\config1\serverPool.properties

Re: Pool Manager settings

hi @xtof ,

 

Thanks for your answer.

 

the file serverPool.poperties contains only one port called MUX _PORT which is set to 8087. When I tried with this port, I goot following message. Any idea what could be the problem ?

 

HTTP ERROR: 405
Problem accessing /tc/admin/default.aspx. Reason:

HTTP method GET is not supported by this URL

Re: Pool Manager settings

There should be an entry JMX_HTTP_ADAPTOR_PORT. MUX_PORT is somehting else...

Re: Pool Manager settings

 @xtof thanks again! The port was set to 0. After setting it to 8082, I don't see any error. I must however enter login credentials (it says it is from JDMK). I tried infodba, other tc users, windows user of tc-server,webApp server console credentials and none of them worked!

 

Could you please tell what credentials are these ?

 

I am using J2EE Server manager and weblogic app server.

Solution
Solution
Accepted by topic author xplm2005
‎08-09-2016 08:43 AM

Re: Pool Manager settings

login: manager

pwd: manager

Re: Pool Manager settings

[ Edited ]

Thanks for quick replies. After these credentials I don't see a login error, but another error: http 400: bad request Smiley Sad

Re: Pool Manager settings

Are you sure that the pool manager is running properly on this port?
Last idea is to stop the pool manager, edit the log.properties file and enter a valid path for logging e.g. LogVolumeLocation=c:\\temp\\logs.
After restarting the pool manager have a look at following file: logs\ServerManager\process\ServerManager.log
It should have the following entry: MBean HTML adaptor is configured to start at http://xxx:8082

Re: Pool Manager settings

[ Edited ]

I can see this message in command line as well as ServerManager.log as highlighted in the screenshot.

I am also able to login webclient successfully.