cancel
Showing results for 
Search instead for 
Did you mean: 

Problem about Dispatcher

Solution Partner Valued Contributor Solution Partner Valued Contributor
Solution Partner Valued Contributor

Hi guys,

 

I installed dispatcher onto the corporate server with the client also.

It seems to work when I start printing services as you can see in the picture.

Start1.PNG

 

When I pick an NX dataset, click Translate and select NXtoPVdirect, it starts the job, tries to start the UGMANAGER from start_tcserver.bat, then gives error saying couldn't connect to TC server.

 

The logs are attached.

I didn't understand where to look at.

 

Can aynone help?

 

Cem

3 REPLIES

Re: Problem about Dispatcher

Solution Partner Phenom Solution Partner Phenom
Solution Partner Phenom

Hi Cem,

 

You have some strangeness in the path of the Stage dir:

C:/PLM/TC10/ets/ets/Stage\DC\U291061c9055a58be31c08

 

You'll also want to review the log at:

C:\Users\ADMINI~1\AppData\Local\Temp\1\U291061c9055a58be31c08.log

 

Best,

/Randy


Randy Ellsworth, Teamcenter Architect, Applied CAx, LLC
NX 11.0.1.mp01 | SW 2016 | TcUA 11.2.3
Evaluating:AW 3.2

Re: Problem about Dispatcher

Experimenter
Experimenter

Hi,

 

One quick thing to check in start_TcServer.bat is if the TCDATA is referred by the mapped drive path. Make sure you use fully qualified UNC path.

 

Regards,

Uday Takbhate

Siemens Canada

Re: Problem about Dispatcher

Solution Partner Valued Contributor Solution Partner Valued Contributor
Solution Partner Valued Contributor

Hi Randy,

 

I've checked that log and saw this.

The user name for translation is dcproxy and the password matches the password defined in the organization application.

Also the ACL is configured correctly for DispatcherClient under Has Class...

2.jpg

When I observe the translation process, I see this.

 

2015-07-21_14-28-25.jpg

 

I'm out of options here Smiley Sad

 

Cem