Cancel
Showing results for 
Search instead for 
Did you mean: 

SSO using kerberos authentication

Phenom
Phenom

Does anybody have idea or, if possible, a stepwise documentation for SSO with kerberos authentication ?

 

In particular, I did not understand what settings should be done for TCCS and what the Krb5.ini file look like.

 

I tried it with help of TC-doc, but I get error: "Configured behind gateway but no UserID provided. See Administrator”.

 

Have also logged to GTAC, but waiting for response.

 

Thanks in advance!

8 REPLIES

Re: SSO using kerberos authentication

Valued Contributor
Valued Contributor

See attached from PLM World 2015 and hope it helps...!

Re: SSO using kerberos authentication

Phenom
Phenom

  @hungnguyen : thanks a lot for the doc. I will try this and share the result!

Re: SSO using kerberos authentication

Experimenter
Experimenter

Teamcenter - SSO Login Error

The login attempt failed: either the user ID or the password is invalid.   Click on Login to try again.

 

 

Configured as document provided,we are not able to login webclient.

Re: SSO using kerberos authentication

Valued Contributor
Valued Contributor

I recommend you to give GTAC a call so they can assist you to verify about that.

 

Harley.

Re: SSO using kerberos authentication

Experimenter
Experimenter

Hi ,
I have implemented Usecase -1  with Kerberos Session_latest.pdf ‏ reference.

 

I have implemented using Apache2.2.25 webserver and JBoss-As-7.1.0 Application servers in linux environment.

 

After configuration i tried to login through thin client /webclient but i am getting error :

 

 "Configured behind gateway but no UserID provided. See Administrator”. 

 

Please share if you have document with Apache and jboss combination.

Re: SSO using kerberos authentication

Phenom
Phenom

@GLeven I am facing the same problem. Have you figured out the solution for this ? Thanks!

Re: SSO using kerberos authentication

Experimenter
Experimenter

Does someone has found a solution of this task ?

Re: SSO using kerberos authentication

Experimenter
Experimenter

Hello Everyone 

 

Is there any update on this issue. currently i am facing the same issue for TC11.4 with .net based server manager and TCSS(JBOSS).

 

As per GTAC Document :- Configure IIS reverse proxy for Security Services login service

 

Error message is :- configured behind gateway but no UserID provided. See Administrator