Cancel
Showing results for 
Search instead for 
Did you mean: 

Solidworks Login issue

Legend
Legend

Hello Team,

 

Earlier we have installed development environment where all integration manager were pointing to development server.

Now we have set up the production server and TC client configurations changed to point production server.

 

Now i am able to login in Teamcenter but not able to login in SWIM (Solidworks integration manager)

I tried reinstalling SWIM but no success.

Should i reinstall TC Client also?

 

p1.pngp2.pngp3.png

 

2 REPLIES

Re: Solidworks Login issue

Siemens Phenom Siemens Phenom
Siemens Phenom

If you can log into a TC Rich CLient session on the PC then the problem is related to your SWIM install, not the Rich Client, so the Rich Client doesn't need to be uninstalled. 

 

If it was working with a dev env but not with prod even after and complete SWIM uninstall and reinstall, I have to assume that something is amiss with the prod env and its configuration for SWIM.


Larry Carpenter, P.E.
CAxPLM Architect @ Siemens Molecular Imaging
Past Board Member @ PLM World, Inc,

Re: Solidworks Login issue

Legend
Legend

Thank for your reply Larry.

 

Actually issue with was the FSC. but somehow TC was able to login but was not able to create dataset with named reference.

 

I have added production server hostname against its IP address in client hosts file (Windows/system32/..../hosts).

and FSC is reachable now, as FSC was configured with respect to hostname.