cancel
Showing results for 
Search instead for 
Did you mean: 

TC 11.2.1 + AW 3.0 Visualization not working

Solution Partner Genius Solution Partner Genius
Solution Partner Genius

Hello,

 

I have installed TC 11.2.0 4Tier with a 4Tier RAC, which I then updated to TC 11.2.1. I then proceeded to install Active Workspace 3.0 per the deployment guide.

 

All has been working well, except the visualization. When starting the Visualization Poolmanager, I am presented with an looping error in the Vispoolmanager console window saying:

 

TC test error.png

 

I have everything running on a local VM (no external servers or anything, so all URI:s and URL:s point to the local machine/local hostname).

 

In addition to this, I am missing the "Viewer"-tab in the Active Workspace when selecting a part or part revision with a JT-file attached as a dataset. Is this because of the Vispoolmanager not getting a connection?

 

I am rather stumped.

 

Anyone have an idea?

 

Edit: I found something somewhat similar to my problem on GTAC, since I am running on .NET: https://solutions.industrysoftware.automation.siemens.com/view.php?sort=desc&file_type=text&q=net_as...

 

So i tried creating a new web site for .NET Framework 4.0 per the PR but I am still getting the error above.

 

Even this PR on GTAC about not having the "View"-tab seems related, but was solved saying it was fixed in AW2.1..: https://solutions.industrysoftware.automation.siemens.com/view.php?sort=desc&p=1&q=viewer+tab+missin...