Cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted

TC11.4 Custom BMIDE Template deployment fails

Solution Partner Legend Solution Partner Legend
Solution Partner Legend

I upgraded custom BMIDE Templates from TC11.3 to TC11.4 and it seems to generate corrupted template .zip files. During TEM deployment I get error  "<templateName>_template.zip is corrupted".

 

Unzipping it with windows Zip function also fails, but it is successfully unzipped with 7Zip.

 

Has anyone faced this issue ?

Any ideas how to fix this ?

4 REPLIES

Re: TC11.4 Custom BMIDE Template deployment fails

Phenom
Phenom

If you can unzip with 7zip, can you not rezip it?  Then test it unzips with windows, if that works replace the orignal file and try patch again?

 

Richard Bennett

Richard Bennett
PLM Consultant
www.ProspectPLM.co.uk

Re: TC11.4 Custom BMIDE Template deployment fails

Solution Partner Legend Solution Partner Legend
Solution Partner Legend

Hello @ProspectPLM,

 

thanks for your response. But this did not work.

 

 

Re: TC11.4 Custom BMIDE Template deployment fails

Solution Partner Legend Solution Partner Legend
Solution Partner Legend

The problem here was too long path to the folder where package was created.

Copied the package to a shorter path and browsed them in TEM. Installation finished successfully.

Re: TC11.4 Custom BMIDE Template deployment fails

Phenom
Phenom

Excellent, good tip to know!

Richard

Richard Bennett
PLM Consultant
www.ProspectPLM.co.uk