Cancel
Showing results for 
Search instead for 
Did you mean: 

Tabs in CN properties dialog box mising

the tabs under cn properties dialog box are missing.

 

the fields listed in other tabs are appearing under the general tab itself.

 

It is  system specific as we tried the same login in other pc.it is working fine.

 

Regards,

Ganesh

6 REPLIES

Re: Tabs in CN properties dialog box mising

Solution Partner Phenom Solution Partner Phenom
Solution Partner Phenom
Likely a stylesheet issue. Can you attach some screen shots?

Randy Ellsworth, Teamcenter Architect, Applied CAx, LLC
NX 11.0.1.mp01 | SW 2016 | TcUA 11.2.3
Evaluating:AW 3.2

Re: Tabs in CN properties dialog box mising

Pioneer
Pioneer
Did you try deleting the Siemens & Teamcenter folder from %USERPROFILE% and clean up the shared memory directory V11* or V10* and check again.
If that does not work, just to confirm if its a system issue or a user profile issue, try accessing the machine with a different OS profile user and then login to Teamcenter with the same login credentials and see if the issue still persists. This will help to understand if its a system specific issue or if its relating to a profile.

Re: Tabs in CN properties dialog box mising

Hi LN,

I have tried thesame you suggested.ASked the user to try with different OS profile..He experience the same issue.When the same profile is used in some other system Issue does not exist..

Re: Tabs in CN properties dialog box mising

Hi,

 

PFA screenshots..I tried the steps what LN suggested and this is system specific issue.

Re: Tabs in CN properties dialog box mising

Solution Partner Phenom Solution Partner Phenom
Solution Partner Phenom
When Teamcenter isn't able to access a stylesheet it defaults to a list of properties (like your first screenshot). Have the user run genregxml.bat to see if that fixes their issue.

Randy Ellsworth, Teamcenter Architect, Applied CAx, LLC
NX 11.0.1.mp01 | SW 2016 | TcUA 11.2.3
Evaluating:AW 3.2

Re: Tabs in CN properties dialog box mising

Legend
Legend

Hello

 

Do you see any errors in the client's Console?

It might give more details to debug the behavior.

 

Regards

Mahendra