Showing results for 
Search instead for 
Do you mean 
Reply
Solved! Go to solution

Teamcenter/NX/Active workspace compatibility

[ Edited ]

Hello all,

 

Recently, I have upgraded NX 9.0(base) to NX 9.0.3.  My next task is to patch Teamcenter 10.1.1 to an updated version (10.1.X).  The simple update is not the issue.

 

We are considering integrating Active Workspace in the near future.  We are not ready to upgrade to NX 10 from quite some time.  We would like to be able to update our TC to the highest patch possible while still maintaining compatibility with whatever version of Active Workspace is compatible with NX 9.0.3.

 

My question is, if anyone may have an aswer:  What version of Active Workspace is compatible with NX 9.0.3, and then what version of TC (10.1.X) is comptatible with that version of Active workspace?

 

ANY advice will be greatly appreciated.

 

THX,

 

Jake

Jake
4 REPLIES

Re: Teamcenter/NX/Active workspace compatibility

At http://www.plm.automation.siemens.com/en_us/support/gtac/ in the bottom right corner is a list of links to the certifications, see the internal interoperability certification for hints about what releases are working together.

Stefan Pendl, Systemmanager CAx, HAIDLMAIR GmbH
Production: NX10.0.3, VERICUT 8.0, FBM, MRL 3.1.4 | TcUA 10.1 MP7 Patch 0 (10.1.7.0) | TcVis 10.1
Development: VB.NET, Tcl/Tk    Testing: NX11.0 EAP, NX12.0 EAP

How to Get the Most from Your Signature in the Community

Re: Teamcenter/NX/Active workspace compatibility

Stefan,

 

Although I am familiar with this interoperability matrix you have responded with, it only specifies compatibility between Teamcenter/Active workspace.

 

I am seeking interopoerability between NX versions and Active workspace versions.  I cannot seem to find any information regarding this, which is why I reached out to the vast world of plm users!  We are trying to integrate Active workspace without upgrading to NX 10.  Currently we are on NX 9.0.3.

 

Thank you for your response!

 

-Jake

Jake

Re: Teamcenter/NX/Active workspace compatibility

Essentially asking;  Anyone who is using a version of Active workspace with Teamcenter 10.1.X and NX 9.0.X, What version are you running?

Jake
Solution
Solution
Accepted by topic author Trec_admin
‎08-03-2016 11:25 AM

Re: Teamcenter/NX/Active workspace compatibility

[ Edited ]

See the NX product compatibility table in the release notes of NX, this one is from NX 10, so it also covers previous releases of NX.

See the foot notes for active workspace compatibility.

Stefan Pendl, Systemmanager CAx, HAIDLMAIR GmbH
Production: NX10.0.3, VERICUT 8.0, FBM, MRL 3.1.4 | TcUA 10.1 MP7 Patch 0 (10.1.7.0) | TcVis 10.1
Development: VB.NET, Tcl/Tk    Testing: NX11.0 EAP, NX12.0 EAP

How to Get the Most from Your Signature in the Community