Cancel
Showing results for 
Search instead for 
Did you mean: 

Teamcenter Server Failed to Respond

Solution Partner Valued Contributor Solution Partner Valued Contributor
Solution Partner Valued Contributor

Hello,

I made intelligent part numbering for some items. It is working good but, when I try to create a new item it encounters an error, the connection with server has broken. After I close all teamcenter applications,delete caches and temp files, it is working good, but then it encounters again. I check the syslog but I couldn't find any issue. I put the screenshot about error and after error (file->new->item window) and also my session is empty(screenshot is at the bottom). Also syslog is at the attachment.

Thanks in advance,

TeamcenterServerFailedToRespond.JPGFileNewItem.JPGSession.JPG

4 REPLIES

Re: Teamcenter Server Failed to Respond

Solution Partner Phenom Solution Partner Phenom
Solution Partner Phenom
Error in syslog shows "loginUser::initialise failed for 515007" for infodba login. Looks like a problem starting TAO for 2tier. Is TAO running in another session on the server?

Randy Ellsworth, Teamcenter Architect, Applied CAx, LLC
NX 11 | SW 2016 | Creo 4 | TcUA 11.4
Evaluating: AW 3.4

Re: Teamcenter Server Failed to Respond

Solution Partner Valued Contributor Solution Partner Valued Contributor
Solution Partner Valued Contributor

No it is running only on 1 session . I created a new user(userID : test1) in designer group and login with it. I deleted all cache and temp files. I logined with "test1" and when I tried to create a new item, the same error encountered. There is a file which has "dmp" extensions. I opened it and took the screenshot below maybe it helps, also syslog and TcRAC log are at the attachment.

Thanks in advance.Dump.JPG

POMhasNotStarted.JPG

Re: Teamcenter Server Failed to Respond

Solution Partner Phenom Solution Partner Phenom
Solution Partner Phenom
Something is very wrong. Likely, you will need to work directly with GTAC on this issue as it looks complicated. There is a similar PR#7627117 that you can reference when calling GTAC. Keep us posted.

Randy Ellsworth, Teamcenter Architect, Applied CAx, LLC
NX 11 | SW 2016 | Creo 4 | TcUA 11.4
Evaluating: AW 3.4

Re: Teamcenter Server Failed to Respond

Solution Partner Valued Contributor Solution Partner Valued Contributor
Solution Partner Valued Contributor

Hello @RandyEllsworth ; 

GTAC have tested this issue at 11.3 and it has been resolved. It means in Tc 11.2 there is an issue, but when you upgrade Teamcenter to Tc 11.3 , everything looking good. In fine; ‘fixed next release’.

To your information.