Cancel
Showing results for 
Search instead for 
Did you mean: 

Unable to create dataset under the existing item in TCIC

Siemens Experimenter Siemens Experimenter
Siemens Experimenter

Hi experts:

There is a problem when I want to save the model from TCIC to TC, but Save As and Create New are ok.

The system is configured with multi CATIA environments of R19, R21, R22 and R24

The steps are as below:
1. Create a new autoproduct (this is the item type used in ASP Catalyst)

2. click autoproduct revision

3. click load in CATIAV5

4. CATIAV5 R19 TCIC environment is launched

5. create 3D model design in CATIA

6. click SAVE

7. The Teamcenter Save Manager in TCIC showed the warning, " unable to create a dataset under the existing item in this environment".

8. Can't save the model to TC.

 

IMG_9032.JPG

3 REPLIES

Re: Unable to create dataset under the existing item in TCIC

Legend
Legend

Hi,

Try creating the dataset in the Teamecenter client.  You may get a better error message.

There may already be an existing dataset and GRM business rules are preventing additional datasets of this type/relation.

 

Regards,

Richard

www.prospectplm.co.uk

Richard Bennett
PLM Consultant
Prospect PLM Ltd

Re: Unable to create dataset under the existing item in TCIC

Experimenter
Experimenter

Hi WendyTu,

 

In this case, Please check you existing Item having the Dataset are available or not. If the Dataset is not attached, while creating the custom part then add the empty dataset - .CATPart/.CATDrawing/.CATProduct as per your need with respect to created item whether its 2D/3D by correct specification relation. Then load the part to TCIC or else you may assign that created part number in TCIC Part saving window and try back to save to TCUA.

 

Hope this will work !!

 

Best Regards,

Arjun - IZ

Re: Unable to create dataset under the existing item in TCIC

Genius
Genius

Hi,

 

You must preference configured where TcIC prevent items in an assembly, that do not have a related CATIA V5 dataset in Teamcenter, from being saved from CATIA to Teamcenter.

 

Preference is CATIA_save_existing_item_without_dataset. Check if value false in your case.

 

If it is case, setting to true will solve the issue.