Cancel
Showing results for 
Search instead for 
Did you mean: 

Visio 2013 Add-in missing in TC 11.2.3 Systems Engineering

Creator
Creator

Hello Community,

 

I have sucessfully installed a Teamcenter 11.2.3 CorporateServer Installation including Systems Engineering Exteension. I'm using Windows Server 2008 r2 with MS MySQL and IIS (serverside) and a 4-Tier-Rich-Client (clientside). All Extensions were iunstalled on the server and on the client. I did install the OfficeClient as well. Word, Excel and Powerpoint do work very well.

 

However, when I try to create a functional diagram in the Rich Client I get the following Error Message:

"The specified port number is invalid. Possible reason: The Visio Visio add-in is not installed."

I am using MS Visio 2013.

 

When I go to Visio Options, there is no Teamcenter Plug-In in the COM-List (as it was in Word, Excel and Powerpoint).

 

Where do I get the Visio Plugin?  I could not find anything named "visio" in the installation source or in the local installation folder. Any suggestions are welcome.

 

Kind Regards.

4 REPLIES

Re: Visio 2013 Add-in missing in TC 11.2.3 Systems Engineering

Creator
Creator

I found the template data (*.vsx and *.xml) within the folder %Teamcenter%/install/systemsengineering on the servers filesystem. However, on the client side the same folder did not exist (even though I installed the Systems Engineering Extension with tem.bat on both machines).

 

I tried to copy-paste the folder into the clients filesystem, but still the same error occurs both on server an client instances.

 

Can anyone help?

Re: Visio 2013 Add-in missing in TC 11.2.3 Systems Engineering

Creator
Creator

After one week of try-outs I finally found the solution myself:

The Add-In can be found in the folder of patch TC11.2.3 in %Tc11.2.3_patch_1_wntx64%\wntx64\additional_applications\diagrammingvisioaddin

 

Regards

Re: Visio 2013 Add-in missing in TC 11.2.3 Systems Engineering

Experimenter
Experimenter

Execute me,  I've meet the same problem as you des. , i tried to run the Setup.exe under diagrammingvisioaddin file, but it seems still not working when i create diagram, it can not pop-up diagram interface which just happened in TC11.2.3.  i just want to know what anything else had you done except run the exe.

 

Thanks and Regards!

Re: Visio 2013 Add-in missing in TC 11.2.3 Systems Engineering

Creator
Creator

Hello,

 

please excuse the late reply. I did not do anything else than install the addin and apply all the latest patches to the Teamcenter installation.

Please make sure that the addin is installed properly in your local visio instance. Under Options/Add-ins it should list "VPVisioAddin".

 

Kind Regards.