Cancel
Showing results for 
Search instead for 
Did you mean: 

Visualization Failed on AWC 3.4

Solution Partner Legend Solution Partner Legend
Solution Partner Legend

Hi all ,

 

I have a two different machine which are used to manage TC and AWC. One of that machine is a virtual machine and TC - AWC is installed on it that name is winsrv08r2. And the other machine is used for the Visualization Server and Data Server. That is a physical machine that name is Nuh. There is no problem about the communication between them. The all required services are working properly. But after opening a model on the AWC to check model on th 3D tab , i'm getting an error like below pic.

2019-04-16_13h52_31.png

Then when i check it on the Vis Server services , i got an a bit detailed error like below pic.

2019-04-16_13h50_50.png

 

How can i fix it ? Could you help me please ? In addition i have TC 10.1.7 and AWC 3.4.8 with Java 1.8_u91 version.

 

Best Regards

Gurkan

1 REPLY 1
Highlighted

Re: Visualization Failed on AWC 3.4

Siemens Legend Siemens Legend
Siemens Legend

In Windows Explorer, navigate the VisPoolManager folder. There should be a Jetty folder in that. Open the jettyservice.properties file in a text editor (I like to make a backup first). Increase the value on this line:

 

VisPoolProxy.maxUsageThreshold=0.7

 

From 0.7 to something higher. For demo environments, I usually set it to .95. I believe it is the ratio of used system RAM not to exceed. So if you had 10GB of RAM, OOTB the Vis server wouldn't spawn a new visview.exe process if more than 7GB was being used. Bumping it up to 0.95 would allow 9.5GB to be used. You may need to adjust this number through testing if you run out of resources on that system.