Cancel
Showing results for 
Search instead for 
Did you mean: 

"The requested SOA object property is not loaded"

Experimenter
Experimenter

Hello Community,

 

i have a really big problem with Teamcenter / Siemens NX 10. I hope this is the place for my Problem.

 

Problem:

If I want to open an assembly from Teamcenter and in NX itself, I will get the Error Message:

 

"The requested SOA object property is not loaded"

 

Parts are no propblem just assemblies. Maybe the end of my log in file could help you to understand my problem:

 

>>>> Error code  940223 caught in file "D:\workdir\reference\NX1003_5\src\part\no\ind\Part_ComponentTreeLoader.cxx" at line number 151
>>>> Error code  940223 caught in file "D:\workdir\reference\NX1003_5\src\part\no\ind\part_load_utils.c" at line number 1108
>>>> Error code  940223 caught in file "D:\workdir\Patches\nx1003_patch\src\part\no\ind\part_load.c" at line number 9998
>>>> Error code  940223 caught in file "D:\workdir\Patches\nx1003_patch\src\part\no\ind\part_load.c" at line number 12126
Adding load status for A250.061.001.000/001;1-OLPU_TRSUMPF_ASS - The requested SOA object property is not loaded (940223)
  Failed to read in part (Item) "%UGMGR=V3.2 PH=rbfdgHHcY9et0D PRH=8VTdgHHcY9et0D PN=A250.061.001.000 PRN=001 RT="has shape" AT="UG master part file" " cpu    1.451, real    2.249
Failed to load and update part "%UGMGR=V3.2 PH=rbfdgHHcY9et0D PRH=8VTdgHHcY9et0D PN=A250.061.001.000 PRN=001 RT="has shape" AT="UG master part file" " cpu    1.622, real    2.419
Load failed "%UGMGR=V3.2 PH=rbfdgHHcY9et0D PRH=8VTdgHHcY9et0D PN=A250.061.001.000 PRN=001 RT="has shape" AT="UG master part file" ": CPU time:   1.700 secs, Real time:  2.525 secs
&MACRO MESSAGE_BOX -2, The following files could not be loaded, causing this open to fail:
&MACRO MESSAGE_TEXT  
&MACRO MESSAGE_TEXT      A250.061.001.000/001;1-OLPU_TRSUMPF_ASS - The requested SOA object property is not loaded
UGINTEROP: Received plmxml.
INTEROP: Met end of message
&MACRO MENU, 0, UG_HELP_SYSTEM_LOG UG_GATEWAY_MAIN_MENUBAR <RibbonFileBar->BackStageBar->LeftBackStageGroup->rbn_file_tab_help_cascade.csb> ## !
Successfully loaded dynamic module C:\ugs\nx10\ugii\libhelpint.dll
Loaded module c:\ugs\nx10\ugii\libfmbd.dll 7feaec60000 205000 85a75ee1-43255fed-5be0ea9b-5482072e-1=libfmbd___147625915564 version = 10.0.3.5
Loaded module c:\ugs\nx10\ugii\libflat.dll 7feaee70000 5c000 23cab010-4c45d00f-5d5fa399-4f9bf9c8-1=libflat___147626288064 version = 10.0.3.5
Loaded module c:\ugs\nx10\ugii\libsmdint.dll 7feaeed0000 27f000 847d833d-41911fee-a9e30395-1ce9dbc-1=libsmdint___147625654864 version = 10.0.3.5
Loaded module c:\ugs\nx10\ugii\libblend.dll 7feaf150000 88000 624045d0-4fbad5eb-275ab1af-ae5e9ff-1=libblend___147626128164 version = 10.0.3.5
Loaded module c:\ugs\nx10\ugii\libmodlint.dll 7feaf1e0000 3c5000 8e35a013-4f9e864e-df1049b4-9a192a27-1=libmodlint___147626271264 version = 10.0.3.5
Loaded module c:\ugs\nx10\ugii\libhelpint.dll 7feaf5b0000 164000 fae740e1-477efa35-802ac7bd-cd5d5af1-1=libhelpint___147625984064 version = 10.0.3.5

 

I hope you have some solutions for my problem!

Thanks for your help!

And let me know if you need more informations!

 

Regards

Researcher

2 REPLIES

Re: "The requested SOA object property is not loaded"

Solution Partner Honored Contributor Solution Partner Honored Contributor
Solution Partner Honored Contributor
TC_DATA has a soa folder. I don't have access to validate the names or paths right now but there should be a bunch of nx soa files in that directory (or an nx sub-dir?).

Randy Ellsworth, Teamcenter Architect, Applied CAx, LLC
NX 11 | SW 2016 | Creo 4 | TcUA 11.4
Evaluating: AW 3.4

Re: "The requested SOA object property is not loaded"

Siemens Genius Siemens Genius
Siemens Genius