Showing results for 
Search instead for 
Do you mean 
Reply
Solved! Go to solution

when I define 15 users to dba group, I get the error

Dear friend

when I define 15 users to dba group, I get the error

"the number of Author users exceeds the number of purchased licenses."

 

and also when I define 19 users

I get the error "Running low on available licenses, number of licenses left:0"

and after defining 20th user I get the error
Error: Invalid Tag NULL object (in object) - the requested object does not exist"


please help me

5 REPLIES

Re: when I define 15 users to dba group, I get the error

Teamcenter licenses must be available for all active users.

 

You have not purchased enough licenses to create that many users, make sure to have one license for each active user.

In addition make sure to specify the correct license level when you create a user.

 

BTW, which Teamcenter release do you use?

Stefan Pendl, Systemmanager CAx, HAIDLMAIR GmbH
Production: NX10.0.3, VERICUT 8.0, FBM, MRL 3.1.4 | TcUA 10.1 MP7 Patch 0 (10.1.7.0) | TcVis 10.1
Development: VB.NET, Tcl/Tk    Testing: NX11.0 EAP, NX12.0 EAP

How to Get the Most from Your Signature in the Community
Solution
Solution
Accepted by topic author saeidlll
‎08-26-2015 04:32 AM

Re: when I define 15 users to dba group, I get the error

It looks like he's on Tc8.3.x

 

The only users that do not need a license are infodba and dcproxy. All others MUST have a license available (author, consumer) when they're created. Beware: there is a delay period after assigning a license to a user before it can be reassigned. Once assigned, you cannot make the user "inactive" and assign the license to another user for 30 days. This feature prevents abuse.

 

Best,

/Randy


Randy Ellsworth, Teamcenter Architect, Applied CAx, LLC
NX 11.0.1.mp01 | SW 2016 | TcUA 11.2.3
Evaluating:AW 3.2

Solution
Solution
Accepted by topic author saeidlll
‎08-26-2015 04:32 AM

Re: when I define 15 users to dba group, I get the error

When adding new users to TC8 I am getting an Error: Invalid Tag NULL object (in object) - The requested object does not exist.

What am I doing wrong?

I have added other users with no issues before.

 

Mario Gallardo

Re: when I define 15 users to dba group, I get the error

Not sure that this will ehlp but I recognize the error you write.

I have the same issue in out TC8.3 with adding through the GUI so now I add the users thorugh make_user command instead.

Re: when I define 15 users to dba group, I get the error

I suspect this is an occurrence of a software problem fixed in a later version of 8.3. try upgrading next patch level of 8.3.x.x, I had same problem user was getting created by command line but not throu GUI. it fixed upgrading to next patch...

 

Sandip