Showing results for 
Search instead for 
Do you mean 
Reply

Altrep creation error

Hello,

 

Trying to create altrep through TC: File>New>Dataset>UGAltrep>....I receive the attached error message. We have a fresh TC10 install using NX9 internally. I know from using Customer's TC that we use, that this should work.

 

I can:

 

File>Save<Save as NonMaster>Altrep through NX but then the dataset does not show under the I/R. I can only choose to load the Altrep though the File>Open> or Assemblies>Component>Add> command in NX. This would be OK but when I release the I/R, the MaserModel flags but the Altreps are still modifiable.

 

Anybody have any thoughts?

Steve
Automotive
TC10/NX9
2 REPLIES

Re: Altrep creation error

the error message indicates a problem with your BMIDE Data Model configuration and therefore isn't allowing ALTREP datasets be be placed in the Item Revision.  Someone must have changed GRM rules to the detriment of your needs.


Larry Carpenter, P.E.
Technical Director @ PLM World, Inc,
CAxPLM Architect @ Siemens Molecular Imaging

Re: Altrep creation error

Another thing that causes that on the Rich Client side is your default "Paste" relation which is typically set to "Specifications" OOTB.  ALTREPs don't like that and instead want to use the "Altreps" relation as shown in the attached image.  I assume that the NX integration preferences/configuration is also not using the correct relation for Altreps.

 

 


Larry Carpenter, P.E.
Technical Director @ PLM World, Inc,
CAxPLM Architect @ Siemens Molecular Imaging