Cancel
Showing results for 
Search instead for 
Did you mean: 

Re: First time login to TC after the installation

Creator
Creator

Hi,

 

I checked the log file mentioned by you.

For the file in C:\Users\%USERNAME%\Siemens\logs\tccs\TCCS\process\tccs_*.log, i got the following message:

 

WARN - None - 2018/03/07-06:27:23,315 UTC - *HOSTNAME* - TCCS configuration directory doesn't exist.
WARN - None - 2018/03/07-06:27:23,315 UTC - *HOSTNAME* - No forward proxy configuration found. Configuring for direct connection.

 

For the file in C:\Users\%USERNAME%\Teamcenter\RAC\<datetime>\%USERNAME%_TcRAC_*.log, i got the following message:

 

WARN  2018-03-07 11:58:06,723 - Windows 8.1 () - win32.win32.x86_64 - null - Java(TM) SE Runtime Environment (1.8.0_141-b15) - 3.8.0.v20120529-1548

 

I  have set FMS_HOME in environment variables but i got the following the following message in command prompt when i typed %FMS_HOME%:

 

'D:\TC_ROOT\tccs' is not recognized as an internal or external command, operable program or batch file.

 

Regards,

Zaara

Re: First time login to TC after the installation

Legend
Legend

Hi, I think that your previous descriptions are not errors (this is WARN) and they belong to the TCCS, which is installed separately.
I checked with me writes the same thing in the log and everything works fine.

 

Try to do this:

 

find in directory C:\Users\YOUR_NAME_USER\AppData\Local\Temp or %temp%

directory like V11000.x.x.x_xxxxxxxx.xx and delete it. Try login again (wait aboute 3-5 minutes).

 

If this does not work, you need to try or run some Teamcenter utility, where you need to enter your login and password.

Re: First time login to TC after the installation

Creator
Creator

Hi,

 

I deleted V11000.2.0.41_20170726.00 from %temp%. But it is of no use. Still i am facing the same problem.

 

Regards,

Zaara

Re: First time login to TC after the installation

Legend
Legend

Actually a strange problem, but it seems to me that the problem is in the VPN and the licenses received.

1) Start the 2-Tier Rich Client, let it try to enter (not close)

2) Try to install yourself PLMLiceseServer (you need the lmutil.exe file or just copy it to yourself) and run the following command:
lmutil.exe lmstat -c port@ComputerNameWithLicense -a

3) Look at the answer, in it you should find that your computer has been given a license, if I'm not mistaken, for infodba now it's teamcenter_admin. If the answer is too large, output it to the txt file and look for the license allocation there.

Re: First time login to TC after the installation

Legend
Legend

Addition: in the answer check the date and time of issuing the license, it should be actual (when you launched the client, ie it should not be very different)

Re: First time login to TC after the installation

Creator
Creator

From where can i get this utility lmutil.exe? 

 

Regards,

Zaara

Re: First time login to TC after the installation

Legend
Legend

Try install SPLMLicenseServer from Tc11.x.xx_win64\additional_applications

Re: First time login to TC after the installation

Creator
Creator

While installing SPLMLicenseServer, i need to enter the license file location. But i do not have license file with me. Please find the attached image for the same.

 

Regards,

Zaara

Re: First time login to TC after the installation

Legend
Legend
Try to create any txt file and select it

Re: First time login to TC after the installation

Creator
Creator

When i do this, i am getting a message saying that "The specified license file is not a valid license file".

 

Regards,

Zaara