Cancel
Showing results for 
Search instead for 
Did you mean: 

Re: Getting Error in Login with Thin Client on .Net Web Tier

Siemens Creator Siemens Creator
Siemens Creator

Hi Randy, 

Thanks for the information. However, it didn't solve my issue. 

I am providing some more information here so that we can reach closer to the issue. 

 

From the client machine, I can access the WebClient link (i.e. http://plinpun0011v0:10080/tc/webclient) and can login to TC as well there. However Rich client login doesn't work with the error mentioned in the previous post. 

 

Just for a try, from the same client machine, I tried to connect to a different Server machine (which has JBoss as WebServer running and NOT IIS), here I could launch TC Rich client and login to TC without any error.

So does it mean, settings and configuration on the client machine are Okay?

 

I am attaching logs from Server. What other things I could check, if any?

 

Thanks 

Ashish 

Re: Getting Error in Login with Thin Client on .Net Web Tier

Solution Partner Esteemed Contributor Solution Partner Esteemed Contributor
Solution Partner Esteemed Contributor
I don't know what's happening. You attached the tcserver 5 syslog which reports it is connected via soa to tcserver 7 syslog? Otherwise the syslog looks clean. The web tier log looks clean also except:
All service requests must be a POST, 'GET /tc/RestServices/' is not a valid service request.

I think you'll need to call GTAC. Something in your configuration is amiss.

Randy Ellsworth, Teamcenter Architect, Applied CAx, LLC
NX 11 | SW 2016 | Creo 4 | TcUA 11.4
Evaluating: AW 3.4