Showing results for 
Search instead for 
Do you mean 
Reply
Solved! Go to solution

Integration between Teamcenter 10.1.4 and Creo 3.0

Hello everyone,

 

We have recently changed from PTC creo 2.0 to 3.0 and I am trying to update the integration files for Teamcenter. In order to do this, I am using the Teamcenter Integration for creo version 11.2.1.

 

I followed the installation guide, selected a typical server installation on the enterprise tier, and got a summary confirming the correct installation. Then I proceeded to load the integration's BMIDE template, and choosed to do an update since "Teamcenter Integration for Pro/ENGINEER" was already installed on the server. However, once I introduced the user and password, instead of obtaining the update database screen with the current templates, it shows the attached error message:

 

error msg.JPG

 

If anyone could provide me with the information on how to solve this problem or what I might be missing during the installation process, I would appreciate it.

 

Thanks,

 

quer

 

 

7 REPLIES

Re: Integration between Teamcenter 10.1.4 and Creo 3.0

I have same issue on my local VM's.

stop all teamcenter processes and clean all temp folders.

restart fsc service and TEM

Re: Integration between Teamcenter 10.1.4 and Creo 3.0

Evolve, thank you for your reply.

Unfortunately, this has not solved the problem, I still obtain the same error message.

Re: Integration between Teamcenter 10.1.4 and Creo 3.0

Did you clear your Shared Memory Cache along with all of your other temp files?  I was recently deploying a BMIDE project and I was getting the same error.  "Unable to query the database" I cleared all temp files along with the Shared Memory Cache, and it did the trick!

Jake

Re: Integration between Teamcenter 10.1.4 and Creo 3.0

[ Edited ]

Thanks Trec_admin, seems that clearing the Shared Memory Cache did the trick. However, I still find some trouble and not sure of what to do... Smiley Sad

Once in the Update Database screen, I browse to find the new feature_ipem.xml file and select it. The next step is to go back to the Update Database screen and press next, but the option is not activated yet (see picture) and cannot continue with the installation. How can I solve this? Is it related to the warning message in W4 template?

 

ipem error msg 2.JPG

Re: Integration between Teamcenter 10.1.4 and Creo 3.0

You can't go forward until all the warnings are resolved.


Randy Ellsworth, Teamcenter Architect, Applied CAx, LLC
NX 11.0.1.mp01 | SW 2016 | TcUA 11.2.3
Evaluating:AW 3.2

Re: Integration between Teamcenter 10.1.4 and Creo 3.0

I was imagining so... thank you RandyEllsworth, I am quite new to this program can you tell me how to solve that warning?

Solution
Solution
Accepted by topic author quer
‎11-23-2016 07:11 AM

Re: Integration between Teamcenter 10.1.4 and Creo 3.0

Based on what you've shown us so far I cannot help you resolve it. You can try looking in TC_ROOT\logs for any more clues about the error? Or possibly in TC_ROOT\install\install_*.log?

Randy Ellsworth, Teamcenter Architect, Applied CAx, LLC
NX 11.0.1.mp01 | SW 2016 | TcUA 11.2.3
Evaluating:AW 3.2