Cancel
Showing results for 
Search instead for 
Did you mean: 

Is it possible for the teamcenter login to work on Google Chrome instead of IE ?

Experimenter
Experimenter

When we login to teamcenter (web or rich client), we would like to be able to use Google Chrome instead of explorer. At present it does not seem possible. Simply because more applications and sites works on chrome and not so on IE.

 

Would there be a way that the login to teamcenter work on Google Chrome browser instead of IE?

Anything we can set-up?

 

I have a attached a screenshot of the login screen to illustrate.

 

 

5 REPLIES

Re: Is it possible for the teamcenter login to work on Google Chrome instead of IE ?

Solution Partner Valued Contributor Solution Partner Valued Contributor
Solution Partner Valued Contributor

Hello,

 

Yes, you can access web client and active workspace from Google Chrome browser. Please find the attached screenshot of Teamcenter web client and active workspace.

Best Regards,
Jeethan Rohan

Re: Is it possible for the teamcenter login to work on Google Chrome instead of IE ?

Experimenter
Experimenter

Thank you for the answer. Have you done anything special? Any special required settings?

 

If not there could be a problem on our side.

Re: Is it possible for the teamcenter login to work on Google Chrome instead of IE ?

Solution Partner Valued Contributor Solution Partner Valued Contributor
Solution Partner Valued Contributor

Hello,

 

Give some information about your teamcenter ? 

 

1) TC version?

 

2) Active Workspace version ?

 

3) Brief about your TC environment? 

Best Regards,
Jeethan Rohan

Re: Is it possible for the teamcenter login to work on Google Chrome instead of IE ?

Solution Partner Valued Contributor Solution Partner Valued Contributor
Solution Partner Valued Contributor

Hello,

 

Did you get the information? 

Best Regards,
Jeethan Rohan

Re: Is it possible for the teamcenter login to work on Google Chrome instead of IE ?

Creator
Creator

Hi,

These are the minimum requirements for Chrome version. This will work for both thinclient and AWC.

 

27.0.1453.94m and higher (must support HTML 5)

For use with Active Workspace Client only

At AW 3.2 - minimum version is 55
At AW 3.3 - minimum version is 58