Showing results for 
Search instead for 
Do you mean 
Reply

NX Help does not launch browser. Gives error.

[ Edited ]

 Wondering if someone can help me get the NX help to launch the browser. It gives me this error when I click on it. and another error when I use F1 

 

I attached two screenshots of the menu and error message.

 

Here is some info from the system log

 

&MACRO MENU, 0, UG_HELP_ON_CONTEXT UG_GATEWAY_MAIN_MENUBAR < F1> ## !
start_internet_explorer: Failed to create local server instance of InternetExplorer.Application, hr = 0x800704a6
[facility = 7, code = 1190]
&MACRO FOCUS CHANGE IN 1
&MACRO MESSAGE_BOX -2, Unable to display help information.
&MACRO MESSAGE_TEXT Cannot start the web browser.
&MACRO MENU, 0, UG_HELP_ON_CONTEXT UG_GATEWAY_MAIN_MENUBAR < F1> ## !
start_internet_explorer: Failed to create local server instance of InternetExplorer.Application, hr = 0x800704a6
[facility = 7, code = 1190]
&MACRO MENU, 0, UG_HELP_ON_CONTEXT UG_GATEWAY_MAIN_MENUBAR < F1> ## !
start_internet_explorer: Failed to create local server instance of InternetExplorer.Application, hr = 0x800704a6
[facility = 7, code = 1190]
&MACRO MENU, 0, UG_HELP_ON_CONTEXT UG_GATEWAY_MAIN_MENUBAR < F1> ## !
start_internet_explorer: Failed to create local server instance of InternetExplorer.Application, hr = 0x800704a6
[facility = 7, code = 1190]
&MACRO MENU, 0, UG_HELP_ON_CONTEXT UG_GATEWAY_MAIN_MENUBAR < F1> ## !
start_internet_explorer: Failed to create local server instance of InternetExplorer.Application, hr = 0x800704a6
[facility = 7, code = 1190]
&MACRO MENU, 0, UG_HELP_ON_CONTEXT UG_GATEWAY_MAIN_MENUBAR < F1> ## !
start_internet_explorer: Failed to create local server instance of InternetExplorer.Application, hr = 0x800704a6
[facility = 7, code = 1190
&MACRO MENU, 0, UG_HELP_ON_CONTEXT UG_GATEWAY_MAIN_MENUBAR < F1> ## !
start_internet_explorer: Failed to create local server instance of InternetExplorer.Application, hr = 0x800704a6
[facility = 7, code = 1190]
&MACRO FOCUS CHANGE IN 1
&MACRO MESSAGE_BOX -2, Unable to display help information.
&MACRO MESSAGE_TEXT Cannot start the web browser.
&MACRO MENU, 0, UG_HELP_SYSTEM_LOG UG_GATEWAY_MAIN_MENUBAR <RibbonFileBar->BackStageBar->LeftBackStageGroup->rbn_file_tab_help_cascade.csb> ## !
Successfully loaded dynamic module C:\UGS\NX10\ugii\libhelpint.dll
Loaded module c:\ugs\nx10\ugii\libflat.dll 7feb3b60000 5c000 23cab010-4c45d00f-5d5fa399-4f9bf9c8-1=libflat___147626288064 version = 10.0.3.5
Loaded module c:\ugs\nx10\ugii\libsmdint.dll 7feb3540000 27f000 847d833d-41911fee-a9e30395-1ce9dbc-1=libsmdint___147625654864 version = 10.0.3.5
Loaded module c:\ugs\nx10\ugii\libhelpint.dll 7feb3bf0000 164000 fae740e1-477efa35-802ac7bd-cd5d5af1-1=libhelpint___147625984064 version = 10.0.3.5

1 REPLY

Re: NX Help does not launch browser. Gives error.

What happens if you enter the url of NX online help directly?

url for NX help is something like: 

http://localhost:8181/tdoc/nx/10/nx_help/

xtof