Cancel
Showing results for 
Search instead for 
Did you mean: 

TC first time login taking lot of time

Creator
Creator

Hi All,

 

I recently installed TC11.3.1. After installation i am unable to login to TC for the first time (with the default user infodba). Syslog does not show any error. The last message in the syslog is:

Teamcenter Server is ready. - Teamcenter.SOA.tcserver_itk_main
CORBA server is starting - Teamcenter.SOA.tcserver_itk_main

 

User log file does not show any error message. It just shows the following message:

WARN  2018-02-23 17:07:22,686 - Windows 8.1 () - win32.win32.x86_64 - null - Java(TM) SE Runtime Environment (1.8.0_141-b15) - 3.8.0.v20120529-1548

 

Regards,

Syed

6 REPLIES

Re: TC first time login taking lot of time

Solution Partner Phenom Solution Partner Phenom
Solution Partner Phenom
There isn't enough information here for us to help you. Can you show the login screen and/or attach the user log? Please attach any other screens/logs or messages that you think might be useful.

Randy Ellsworth, Teamcenter Architect, Applied CAx, LLC
NX 11 | SW 2016 | Creo 4 | TcUA 11.4
Evaluating: AW 3.4

Re: TC first time login taking lot of time

Creator
Creator
Hello syed

Did the tccs start? Check the taskmanager if there is a java.exe. Sometimes for some reason the tccs did not start and then the login did not finished as well. Often it takes a looooong time to get here an error message. If the tccs realy did not start, check the tccs config and variables.

Greetings Jens

Re: TC first time login taking lot of time

Creator
Creator

Hi,

 

How to check weather the tccs is started or not. I am new to teamcenter, please let me know. I can see that in task manager there is no java.exe.

 

I am attaching the screen shot of the task manager which has the java process running.

 

Note: i even used clearlocks utuility but i am unable to resolve the issue.

 

Regards,

Syed

Re: TC first time login taking lot of time

Creator
Creator
Hello

In your taskmanager screenshots I see no java.exe (tccs or called fcc). You can try to start the tccs (fcc) over the console. Then you maybe get more informations whats wrong. mostly it's a not defined fms_home variable.

1. Start a cmd console
2. go in your tc_root
3. go in the subdirectory tccs
4. start here "startfcc.bat"

now you get messages on the console. If the tccs starts correcly, check the tccs*, fcc* and fms* variables in your startscript for the richclient.

Greetings Jens

Re: TC first time login taking lot of time

Creator
Creator

Hi Jens,

 

I followed the steps and it looks like fcc started successfully. I checked the status of fcc by running fccstat.exe and it is showing as fcc started. In task manager, i can see the java process for fcc. In the screenshot attached, "Java(TM) Platform SE binary" is the fcc process? I was able to see this process only after the start of FCC.

I also attaching the screenshot of the cmd from where i started the FCC.

 

I checked the varibales in start script, and they are correct. After doing all this i am still unable to login.

 

 

Regards,

Syed

Re: TC first time login taking lot of time

Creator
Creator
Hello

please check in your syslog the variables. Maybe you can upload the syslog file here, or checke here the FMS_HOME Variable.

Greetings Jens