Showing results for 
Search instead for 
Do you mean 
Reply

Unable to estabilish connection on database

I can not boot installation, the user' system "sa" fails connection on database.

My doubt is if the version of SqlServer 2008 R2 version Express it's ok for installation, or need another version of sqlserver (Enterprise?)

1 REPLY

Re: Unable to estabilish connection on database

I'm not sure that "express" is supported. You may use either std or ent versions. Further, if the DB server is a separate machine, the port may be blocked by the firewall. Or you might have the wrong password for "sa". Probably the port and certainly you'll need to be running a supported version of sql server (Standard is sufficient).

Randy Ellsworth, Teamcenter Architect, Applied CAx, LLC
NX 11.0.1.mp01 | SW 2016 | TcUA 11.2.3
Evaluating:AW 3.2