Cancel
Showing results for 
Search instead for 
Did you mean: 

Unable to launch Over-the-Web Installer,Java Plug-in (Version 1.7 or higher) is missing

Creator
Creator

WIN SERVER 2012

Java JDK and JRE 8U151 installed.

 

Is there any setting to enable the Java plug-in of IE?

Java Plug-in (Version 1.7 or higher) is missing.pngJAVA1.pngJAVA2.png

 

2 REPLIES

Re: Unable to launch Over-the-Web Installer,Java Plug-in (Version 1.7 or higher) is missing

Solution Partner Phenom Solution Partner Phenom
Solution Partner Phenom
Install both bitwise versions of JRE. Both x86 and x64. Set system environment variables:
JAVA_HOME=C:\Program Files\Java\jre1.8.0_151
JRE_HOME=C:\Program Files (x86)\Java\jre1.8.0_151
JRE64_HOME=C:\Program Files\Java\jre1.8.0_151
Note: You don't need JDK for OTW installation nor for running an OTW 4tRAC.

Add the server name (192.168.xxx.xxx) to the Exception Site List on the Security tab in the Java Control Panel. Then reboot and try it again.

Randy Ellsworth, Teamcenter Architect, Applied CAx, LLC
NX 11.0.1.mp01 | SW 2016 | TcUA 11.2.3
Evaluating:AW 3.2

Re: Unable to launch Over-the-Web Installer,Java Plug-in (Version 1.7 or higher) is missing

Creator
Creator

it's solved,thanks very much!

I have set the following two enviroment before:

 JAVA_HOME=C:\Program Files\Java\jdk1.8.0_151
JRE64_HOME=C:\Program Files\Java\jre1.8.0_151

 

and follow your instruction I install x86 jre-8u161 and set JRE_HOME,add 192.168.*.* tot he Exception Site List on the Security tab in the Java Control Panel. then,it works!