Showing results for 
Search instead for 
Do you mean 
Reply

otwweb installation error in Teamcenter Visualization Embedded

[ Edited ]

Hi Guys,

 

I am a newbie here and hopefully you can help me with my problem..

 

After I install the Teamcenter Visualization via TEM, I would like to install it on my client via OTWWEB but when it reach to Teamcenter Visualization part of the installation it gave me this error..

 

Failed to install Teamcenter Visualization (Embedded):
Process returned exit code 1620

 

I already configured my insweb.bat to point on the Teamcenter Visualization image, please advise anything I can do to make may otwweb installation with Teamcenter Visualization Embedded into a successful one, thanks.

6 REPLIES

Re: otwweb installation error in Teamcenter Visualization Embedded

[ Edited ]

is the insweb.bat pointing to TcVis on a shared drive?

Re: otwweb installation error in Teamcenter Visualization Embedded

Hi xtof,

 

Thanks for response.

 

My insweb.bat is pointing to TcVis .MSI installer on the same machine and not shared.

I doubt maybe there is other separate installer for embedded TcVis ? 

 

Thanks again..

Re: otwweb installation error in Teamcenter Visualization Embedded

Hi,

I did this once and put the TcVis media on the server e.g. d:\app\tcvis\... and insweb url pointed to this location but this did not work as d:\app\tcvis\... was expected to be the location on the client. I put the media on a shared drive e.g. z:\app\tcvis\... and everything worked fine.

xtof

Re: otwweb installation error in Teamcenter Visualization Embedded

I tried your scenario, I insert my external drive with TcVis image and point my insweb.bat to the TcVis image but still fail.

 

I observed that they found the .msi file because a pop saying 'Preparing your installation....' and then immediately gone..

 

Not sure what to do next on this...any suggestions is most welcome..

Re: otwweb installation error in Teamcenter Visualization Embedded

Hi,
As admin user on the client the TcVis installation OTW worked fine as non-admin user I got problems as TcVis is writing something in registry.
Are you running the installation as admin on the client?
xtof

Re: otwweb installation error in Teamcenter Visualization Embedded

Thanks for your time, we decided not to install it and we will just use the Standalone one..I appreciate your patience in answering my inquiry..