Cancel
Showing results for 
Search instead for 
Did you mean: 

Re: "Import Assembly into Teamcenter" now different in NX 11 ?

Valued Contributor
Valued Contributor
Yes there are. I have selected "Use Existing" in Default Parameters.

Re: "Import Assembly into Teamcenter" now different in NX 11 ?

Valued Contributor
Valued Contributor

Hello

When trying now to import a large native assembly to TC.

  • When I select add assembly file.prt then...
  • NX Import finds multiple weird parts that are not even in the assembly ? At least I can't find any of them from NX part navigator(=tree structure)
  • What can I do with these parts that NX finds that don't belong to the real assembly ?
  • Also what to do with Name Only parts. I get the red error from those also.

unexiste3.jpg

Re: "Import Assembly into Teamcenter" now different in NX 11 ?

Valued Contributor
Valued Contributor

see GTAC PR 1896343 which gives good explanation of this

Re: "Import Assembly into Teamcenter" now different in NX 11 ?

Stefan_Pendl 3rd Gear
3rd Gear

These parts are referenced, mostly they are left overs. If there is no physical part available, they will be imported as "name only". Nothing to worry about.

Stefan Pendl, Systemmanager CAx, HAIDLMAIR GmbH
Production: NX10.0.3, VERICUT 8.1, FBM, MRL 3.1.4 | TcUA 10.1 MP7 Patch 0 (10.1.7.0) | TcVis 10.1
Development: VB.NET, Tcl/Tk Testing: NX12.0 Preparing: NX12.0

Employees of the customers, together we are strong Smiley Wink

How to Get the Most from Your Signature in the Community

Re: "Import Assembly into Teamcenter" now different in NX 11 ?

Valued Contributor
Valued Contributor

Part ID Generator ON -> Reset Attributes -> Creates a new name= TCAxxxxx

  • Why Validate and Dry Run gives a red error on this one ?
  • Validation Failures= "Unable to read the part revision"

Object Name= "DIN912-M8X25.prt" -> TCAxxxxx

ddas44.jpg5355t.jpg

Re: "Import Assembly into Teamcenter" now different in NX 11 ?

Valued Contributor
Valued Contributor
Way to "clean" the assembly to remove these errors in NX 11 ?