cancel
Showing results for 
Search instead for 
Did you mean: 

Associated objects are missing

Experimenter
Experimenter

Hi guys,

 

im using process simulate/designer 10.1 with standalone configuration.

 

In my current study I get problems while I try to load it:

 

Warnings:

One or more objects associated with the operations are missing:
id = {0A11758E-8E0A-4CF2-9CFC-7518866516D0}, referenced by a robotic simulation parameter of Home1.
id = {0A11758E-8E0A-4CF2-9CFC-7518866516D0}, referenced by a robotic simulation parameter of ms15p20.
id = {0A11758E-8E0A-4CF2-9CFC-7518866516D0}, referenced by a robotic simulation parameter of ms15p30.
id = {0A11758E-8E0A-4CF2-9CFC-7518866516D0}, referenced by a robotic simulation parameter of ms15p40.
id = {0A11758E-8E0A-4CF2-9CFC-7518866516D0}, referenced by a robotic simulation parameter of ms15p50.
id = {0A11758E-8E0A-4CF2-9CFC-7518866516D0}, referenced by a robotic simulation parameter of ms35.
id = {0A11758E-8E0A-4CF2-9CFC-7518866516D0}, referenced by a robotic simulation parameter of ms15p52.
id = {0A11758E-8E0A-4CF2-9CFC-7518866516D0}, referenced by a robotic simulation parameter of ms15p56.
id = {0A11758E-8E0A-4CF2-9CFC-7518866516D0}, referenced by a robotic simulation parameter of ms15p60.
id = {0A11758E-8E0A-4CF2-9CFC-7518866516D0}, referenced by a robotic simulation parameter of ms15p70.
id = {0A11758E-8E0A-4CF2-9CFC-7518866516D0}, referenced by a robotic simulation parameter of ms15p80.
id = {0A11758E-8E0A-4CF2-9CFC-7518866516D0}, referenced by a robotic simulation parameter of ms15p90.
id = {0A11758E-8E0A-4CF2-9CFC-7518866516D0}, referenced by a robotic simulation parameter of ms15p100.
id = {0A11758E-8E0A-4CF2-9CFC-7518866516D0}, referenced by a robotic simulation parameter of ms15p110.
id = {0A11758E-8E0A-4CF2-9CFC-7518866516D0}, referenced by a robotic simulation parameter of ms15p120.
id = {0A11758E-8E0A-4CF2-9CFC-7518866516D0}, referenced by a robotic simulation parameter of ms45.
id = {0A11758E-8E0A-4CF2-9CFC-7518866516D0}, referenced by a robotic simulation parameter of ms15p130.
id = {0A11758E-8E0A-4CF2-9CFC-7518866516D0}, referenced by a robotic simulation parameter of ms15p140.
id = {0A11758E-8E0A-4CF2-9CFC-7518866516D0}, referenced by a robotic simulation parameter of Home1.
id = {0A11758E-8E0A-4CF2-9CFC-7518866516D0}, referenced by a robotic simulation parameter of Home1.

 

I´ve identified the robot which belongs to the program, but i can`t solve the error message. I`ve tried to reloaded the programm module, killed it, etc. But every time I load the study, I get the error message above.

 

Do you a solution for this prolem?