Cancel
Showing results for 
Search instead for 
Did you mean: 

Fanuc RCS setup for PS 10.1

Experimenter
Experimenter

Has anybody managed to successfully setup and run the rcs for a Fanuc. We use the controller a lot for robcad so i know the server is running but cannot seem to get it to initialise on PS. I have been through all the setup steps. It recognise the right version and all the named manipulator types we use. It looks like it is initialising but then just stops at then end!

 

When i run V7.70 i get a -68 error GET_NEXT_STEP and for V8.20 i get a -50 error.

 

We have paid for the correct product and it is up and running so i can't understand why it's not working. We are using named robots for the virtual robots which are working fine in Robcad

 

Is there any way to keep the visible shell open so i can see why the rcs is not initialising?

3 REPLIES

Re: Fanuc RCS setup for PS 10.1

Experimenter
Experimenter

All sorted!!

 

Was a problem with the virtual robot running DCS

Re: Fanuc RCS setup for PS 10.1

Experimenter
Experimenter

Hello Duncanb,

 

Thanks for giving the solution.

Can you please share some contact details or links to get RCS for FANUC robots?

 

 

 

 

Re: Fanuc RCS setup for PS 10.1

Solution Partner Legend Solution Partner Legend
Solution Partner Legend

Hello,

 

RCS for FANUC can be obtained from GTAC or from FANUC local branch. In all cases you need to buy a license.

 

D.