cancel
Showing results for 
Search instead for 
Did you mean: 

Importing KUKA RobCad File to RobotExpert Error

Experimenter
Experimenter

Hey Guys,

 

I am new to this forum and new to RobotExpert. I am trying to import some KUKA KR240 RobCad Files ( from KUKA homepage) and i get some error messages. So i tried google and as far as i understand i need .cojt files instead of just .co. 

 

But the UpgradeToVersion.exe  in the eMPower folder is not working (shell is popping up and dissapearing again) and there is no app in my start menu. I am using the 30 days free trial maybe thats the problem? 

 

I tried some ABB robobts and they are working and the KUKA KR1100 sixx is working too for some reason. Maybe cause they are newer? 

 

Sorry for my english i hope i made my question clear. Maybe someone can help me, it would be awesome to get a nice answer.

 

So far have a nice weekend!

 

1 REPLY

Betreff: Importing KUKA RobCad File to RobotExpert Error

Genius
Genius

I am not familiar with RobotExpert but is ther no UpgradeToVersionWin.exe in eMPower folder?