Showing results for 
Search instead for 
Do you mean 
Reply

Kuka RCS 5.6_r01

Hi there,
I'm busy in validating an KUKA KR C2 controller with RCS krc5.6_r01 but after I load the correct mada give me the following error :"The RCS could not be initialized:Internal software errror(-49)" I attached one prscr .
Interesting situation is that I can validate for krc5.4_r02 and krc5.2_r02.
So if someone has met this problem before please let me know.
Thank's.

1 REPLY

Re: Kuka RCS 5.6_r01

Hi,

 

there are 2 different setup for RCS 5.6, depending on the MKS version you are using: MKS 8.7 or MKS9.2

Make sure you are using the correct setup according to the installed version of MKS