Showing results for 
Search instead for 
Do you mean 
Reply
Solved! Go to solution

Mapping problems

Dear Forum users,

 

We are trying to map a DW from the .sdf file from the PLC to a DW in the Signal list of PS.

As you can see it fails.. Line76 is exactly the line where the DW is in the symbol table..

Any ideas what is going wrong?

 

Another encountered problem is adding a symbol from the plc into PS without a resource in

PS

Did anyone encountered this problem yet?

 

 

Best regards,

Gabriel
14 REPLIES

Re: Mapping problems

hello from munich,

 

the problem via sdf import ist the letters.

via sdf import process simulate dosn't clear the letters.

 

Kind regards,

Benjamin Voelzke

Re: Mapping problems

Dear Mr.Voelzke,

 

What do you mean by letters?

 

Kind regards,

 

Gabriel

Best regards,

Gabriel

Re: Mapping problems

sorry i mean spaces

Kind regards,

Benjamin Voelzke

Re: Mapping problems

We don't have any spaces in the signals that are being imported..

 

thanks for youre quick reply,

 

Kind regards, 

 

Gabriel

Best regards,

Gabriel

Re: Mapping problems

please checks the spaces in signal viewer.

 

select signal and scroll right.

 

Kind regards,

Benjamin Voelzke

Re: Mapping problems

[ Edited ]

Mr. Voelzke,

 

I am sorry but I still don't know whats wrong.. There are no empty spaces? Or does the length of the Signal Name need to be exactly the same as the symbol from symbol list?

 

Kind regards,

 

Gabriel

Best regards,

Gabriel
Solution
Solution
Accepted by topic author GabrielH
‎08-26-2015 04:32 AM

Re: Mapping problems

Kind regards,

Benjamin Voelzke

Re: Mapping problems

Thank you very much! It was indeed the space.. didn't see that. Did you ever had the other error?

 

Kind regards,

 

Gabriel

Best regards,

Gabriel

Re: Mapping problems

which other errors?

 

one of thousand problems..... :-)

 

 

Kind regards,

Benjamin Voelzke