cancel
Showing results for 
Search instead for 
Did you mean: 

OpenGL 4.5

PLM World Member Phenom PLM World Member Phenom
PLM World Member Phenom

hello,

 

supported process simulate 12.1 the OpenGL 4.5 driver?

 

Kind regards,

Benjamin Voelzke
1 REPLY

Re: OpenGL 4.5

Siemens Phenom Siemens Phenom
Siemens Phenom

AFAIK the current DirectModel-Kernel in PS does not use any features of the OpenGL 4.5 standard, yet.

Starting from 12.0, the option/performance tab contains a listbox to limit the features to be used for avoiding driver-related problems.

Here you can see what PS is using.

 

It's always recommended to use the latest drivers.

Especially with the CPU integrated Intel-HD GPU's I had problems in the past, if the driver is not uptodate.