Showing results for 
Search instead for 
Do you mean 
Reply

PS 11.1 Controller settings and Frames not saved after save to eMServer

Hi everyone,

 

I have error message every time I save to eMServer. Controller settings and Tool and Base settings are not saved and every time I start PS, I have to set it all up again. It is very time-consumig.

 

Anybody know how could it be solved ?

 

7 REPLIES

Re: PS 11.1 Controller settings and Frames not saved after save to eMServer

You probably forgot to import RoboticsCust customization in your eMServer schema. It is under eMPower\InitData\RoboticsCust.

Re: PS 11.1 Controller settings and Frames not saved after save to eMServer

I tried to follow your advice and import RoboticsCust customization, but got another error message.

 

Re: PS 11.1 Controller settings and Frames not saved after save to eMServer

The message is self explanatory, you need to go to Admin Console and close all eMS session before you can import a customization.

Re: PS 11.1 Controller settings and Frames not saved after save to eMServer

I did it too and still got the same error message.

Re: PS 11.1 Controller settings and Frames not saved after save to eMServer

And disable login as well? You should have no more sessions alive in Admin Console.

I do not have more clues.

Re: PS 11.1 Controller settings and Frames not saved after save to eMServer

disable login as well and did not help.

 

Thank you anyway.

Re: PS 11.1 Controller settings and Frames not saved after save to eMServer

To import the customization, you cannot have any Project loaded.  When starting PS, at the Open Project dialog, hit Cancel; or if in PS and a Project is open, Close the project.  Then try to import customization again.  The user must be administrator, or a user in administrator group with proper permissions for the schema.