Showing results for 
Search instead for 
Do you mean 
Reply

PS 11.1 Standard ABB Glue OP Upload Problem

hello,

 

i have a problem.

 

in my ps cell is a standard abb robot.

these robot has a standard abb glue (DispL) path. (in real robot backup)

 

if i upload the real path to ps is the path and logic ok.

 

But!!!!

ps dosn't ask me to assign the glue path to part.

 

the path is correct but in my case i can not assign the glue path to part.

 

i can't shift the glue path to a other position.

 

 

Kind regards,

Benjamin Voelzke
7 REPLIES

Re: PS 11.1 Standard ABB Glue OP Upload Problem

It should be possible to do "assign part" of the uploaded mfg after upload, with the standard PS commands. It is recommended to perform this assignment before storing the study so that the path is correctly attached to the part.

Re: PS 11.1 Standard ABB Glue OP Upload Problem

i tested the standard assign function again.

but it's dosen't work correctly.

 

the seam are not attach on part.

 

help.....

Kind regards,

Benjamin Voelzke

Re: PS 11.1 Standard ABB Glue OP Upload Problem

 

 

Kind regards,

Benjamin Voelzke

Re: PS 11.1 Standard ABB Glue OP Upload Problem

i tested the assign function in other projects and other ps versions.

 

standard countiouns path can't assign on part.

 

only in bmw standard glue paths starts a new command on upload "select container for mfgs"

 

who is the mfg container on standard paths upload`?

 

 

Kind regards,

Benjamin Voelzke

Re: PS 11.1 Standard ABB Glue OP Upload Problem

This selection, at upload, only pops up for remote TCP paths or on TeamCenter.

 

It should be possible to assign the seam mfg (not the operation) to a part, after upload.

Re: PS 11.1 Standard ABB Glue OP Upload Problem

no it is not possible.

 

assign after upload is not possible.

 

help......

 

 

Kind regards,

Benjamin Voelzke

Re: PS 11.1 Standard ABB Glue OP Upload Problem

I am sorry, you need to contact the hotline. I cannot help further from the forum.