Cancel
Showing results for 
Search instead for 
Did you mean: 

PS JT Version 10.0

PLM World Member Phenom PLM World Member Phenom
PLM World Member Phenom

hello,

 

i have a question about the JT Version 10.

 

I have converted Catia Files to JT Version 10.

 

My Problem:

On my machine is install process simulate version 11.1

in this version is only jt version 9.1 supported.

 

how can i work with the new jt version under ps11.1?

 

is this only supported for ps11.1 tr3?

 

can i downgrade the jt version 10 files? (without NX)

Kind regards,

Benjamin Voelzke
2 REPLIES

Re: PS JT Version 10.0

Genius
Genius

Hi Benjamin,

I don't know if you have solved the issue, but still.

In Teamcenter Vis you can export to an older version of JT - i don't know if that could help you.

 

Regards

Andreas

Re: PS JT Version 10.0

PLM World Member Phenom PLM World Member Phenom
PLM World Member Phenom

thanks.

 

i solve the problem self.

 

i convert the JT file  with JT Utiluties to a older version.

 

What is the difference between JT 9.5 and JT 10?

 

 

Kind regards,

Benjamin Voelzke