cancel
Showing results for 
Search instead for 
Did you mean: 

Process Simulate 11.1 TR3 DotNet API

PLM World Member Phenom PLM World Member Phenom
PLM World Member Phenom

Hello,

 

i have a question about the Dotnet function of ps11.1 tr3.

 

dotNet tools for ps11.1 works

but the same user tools don't work under ps11.1 tr3.

 

on picture you can see the problem.

 

 

2014-08-26 14_03_38-.jpg

 

 

 

 

 

 

Kind regards,

Benjamin Voelzke
2 REPLIES

Re: Process Simulate 11.1 TR3 DotNet API

Experimenter
Experimenter

I've got this error before, turned out my dll was compiled for the wrong version of the .NET framework. For Tacnomatix 10.1 it needs to be 4.0 or 3.5, perhaps they have upped it to 4.5 for 11.1 TR3? If you get it working and this is the issue, can you let us know which framwork version you needed for future reference?

 

Cheers,

Ed

Re: Process Simulate 11.1 TR3 DotNet API

Siemens Phenom Siemens Phenom
Siemens Phenom

9.1.2.1 framework is 2.0

10 to 10.1 framework is 3.5

11 to 11.1TR3 included framework is 4.0

 

The command needs probably to be recompiled against Tx11.1TR3 Tecnomatix.Engineering.dll