Showing results for 
Search instead for 
Do you mean 
Reply

Process Simulate can't find local OPC Server

[ Edited ]

Hi everybody,

 

I've got some difficulties in connecting my Process Simulate v.12 with an OPC Server which is running on the same machine.
Some days ago, I was able to create the connection between both of them. But the project was stuck for a while, now I already have successfully connected a PLC with my OPC Server. When I tried to connect PS with the running Server, I wasn't able to find it with the browse function neither when I entered the  the OPCaddress Server got.

 

The only thing I actually changed, due to the projects specifications, was my LAN Adapter's IP.

I'm also able to connect with another OPC Client and also to read and write values, which also appear in Step7 so I believe the problem has to be between the OPC and PS.

 

I'd be glad if anybody could help me.

 

Best regards

 

Stein_Rim

1 REPLY

Re: Process Simulate can't find local OPC Server

After I did some more research, I figured out that I might have some problems with my OPC Core Components.
Et voilà.. it worked.

Don't know why this problem occurred, because it already worked. But this was a easy way to solve the problem.