Cancel
Showing results for 
Search instead for 
Did you mean: 

ROBOTEXPERT installation error

Creator
Creator

Recently i installed ROBOTEXPERT 30day trial. I get "tune.exe" error when i click the ROBOTEXPERT icon. I tried uninstall and reinstalling thrice but this problem exists.

19 REPLIES

Re: ROBOTEXPERT installation error

Legend
Legend
Which version of RobotExpert have you installed?
Is there only RE installed on your machine?
I'm not sure but i think it is not possible to run RobotExpert and Prozess Simulate at the same time on one machine.

Re: ROBOTEXPERT installation error

Creator
Creator
Hi,
The version is 11 and I don't have any other Siemens product installed on my computer.

Srinaath.

Re: ROBOTEXPERT installation error

PLM World Member Phenom PLM World Member Phenom
PLM World Member Phenom
I have no Problems with my RE 11 installation.
My Operation System: win7 x64 Prof.
Dell precision m6600
Kind regards,

Benjamin Voelzke

Re: ROBOTEXPERT installation error

Legend
Legend

OK V11.

Where do you have this installation files from?

My installation is also working.

Is this component installed on your system (see screenshot) ?

I´m not quite sure if that is required but I can remember it was automatically installed on my system with the RE installation.

Re: ROBOTEXPERT installation error

PLM World Member Phenom PLM World Member Phenom
PLM World Member Phenom
During installation install RE many tools
I'am Not checking the tools
Kind regards,

Benjamin Voelzke

Re: ROBOTEXPERT installation error

Siemens Genius Siemens Genius
Siemens Genius

Can you please send me the log file so I will ask R&D t look into it?

To activate the log file creation, go to Start-Tecnomatix-RobotExpert-RobotExpert Doctor and activate the log. Then try to load RobotExpert. Please share the file that is created inthe spcified path. See attached image.

 

Regards,

Gil.

Re: ROBOTEXPERT installation error

Siemens Genius Siemens Genius
Siemens Genius

RobotExpert Doctor

Re: ROBOTEXPERT installation error

Creator
Creator

Hi,

      I have enabled the log file creation but so far log file is not created. I tried changing the log file storage location but it is of no use. 

 

Instead I will attach the log file created during installation which is located at 

C:\Program Files\Tecnomatix\eMPower\SetupLogs

 

 

Re: ROBOTEXPERT installation error

Siemens Valued Contributor Siemens Valued Contributor
Siemens Valued Contributor

Looks like you got some windows registry issue, and your registry is unable to map 32-bit RobotExpert in your 64-bit PC. A quick google search of the error code appears to point towards some of the anti-virus software you may have installed, which is causing this issue. I assume you have windows 64 bit PC. If not, please disregard the below steps. The issue might be related to something else.

 

1) Uninstall RobotExpert

2) Stop all your anti-virus software

3) Restart PC

4) Stop all your anti-virus software

5) Install RobotExpert again.

 

If the above steps fail check you windows regisrty

HKEY_LOCAL_MACHINE->SOFTWARE->Wow6432Node->Tecnomatix and check if you see the attached image and if it looks the same on your PC. It might provide you some clues