Showing results for 
Search instead for 
Do you mean 
Reply

eM_OLP krc1_spot_8_3_1.07_01_2014 does not support KUKA GlueTech 4.1

Software used: Robcad 9.1 on a Windows 7 operating system.

Used Teachpendant: krc1_spot_8_3_1.07_01_2014.

Real Robot: KUKA KRC 4 Software 8.2.22

Applicationn: KUKA GlueTech 4.1

Problem:

When Uploading with the teachpendant: Util, Multi Upload

This message occur in the upload tool: (See attached picture )

Problem is the Syntax of the GlueTech 4.1 of KUKA.

Exist a possibility to get glueinstruction from KUKA GlueTEch 4.1 supported by Robcad and the KUKA krc1_spot_8_3_1.07_01_2014?

I know that this controller does support KUKA glue but this version is different.

 

 

 

3 REPLIES

Re: eM_OLP krc1_spot_8_3_1.07_01_2014 does not support KUKA GlueTech 4.1

You should try with KRC2_GLUE package instead.

Re: eM_OLP krc1_spot_8_3_1.07_01_2014 does not support KUKA GlueTech 4.1

Hello,

 

I just have time to test it now because i couldb't before.

But as first information for you:

 

For Robcad 9.1 there does not exist this KRC2_GLUE Package....

Can i use the one for Robcad 9, and install it and use it under Robcad 9.1?

 

Thank you for helping...

Re: eM_OLP krc1_spot_8_3_1.07_01_2014 does not support KUKA GlueTech 4.1

It looks like KRC2_GLUE is on Robcad 91 default installation. You should not need an explicit setup. You cannot install Robcad packages for 9 on top on Robcad 91.

 

Look under Robcad/bin, you should see krc2_glue_attr.exe, and under Robcad/dat/olp, you should see krc2_glue folder.