cancel
Showing results for 
Search instead for 
Did you mean: 

import of robot signals very slow

PLM World Member Phenom PLM World Member Phenom
PLM World Member Phenom

the import of robot signals are very slow in Process Simulate.

(see video)

 

is there another solution for this?

 

 

(view in My Videos)

Kind regards,

Benjamin Voelzke
6 REPLIES

Re: import of robot signals very slow

Siemens Legend Siemens Legend
Siemens Legend

Hello Benjamin.

The behavior in V11.1TR2 is slightly different.

You will no longer have the "running list effect" while signals are being loaded to the viewer.

Loading some 700 signals takes about 10 seconds (see video below).

 

(view in My Videos)

 

Please let me know what you think,

 

Kind regards,
Gal Snir

Re: import of robot signals very slow

PLM World Member Phenom PLM World Member Phenom
PLM World Member Phenom

sorry the video is down.

Kind regards,

Benjamin Voelzke

Re: import of robot signals very slow

Siemens Legend Siemens Legend
Siemens Legend

Hm, yes I see.

Well, I'm not sure why its broken but the video simply should shows the same process you described of loading 701 signals to a robot in V11.1TR2. When you hit appy the Signal Viewer is refreshed once (takes about 10 seconds as I mentioned).

 

I will see if I can fix the video as well.

 

Gal.

 

Kind regards,
Gal Snir

Re: import of robot signals very slow

Pioneer
Pioneer
Hello ,
can upload your video again?
i can not download it.
i also want to learn about it.
thanks.

paul

Re: import of robot signals very slow

PLM World Member Phenom PLM World Member Phenom
PLM World Member Phenom

The problem is not fixed in Version 13.0.2

 

The new PR ist 7870136.

 

 

(view in My Videos)

Kind regards,

Benjamin Voelzke

Re: import of robot signals very slow

Pioneer
Pioneer
Thanks very much and we all look foward to further information from Siemens expert.