Cancel
Showing results for 
Search instead for 
Did you mean: 

Audio replay is distorted and crashes

Creator
Creator

I have two different computers. On one computer (a workstation PC) the audio replay function works perfectly fine.  I right click and can listen to any data without problem.  On my other computer (a laptop) the audio replay is distorted (kind of static) even with the same data file.  Sometimes it even crashes during replay.

 

Both PCs are running LMS Test.Lab Version 16A SL1.  They both have Windows7 64 bit.  

 

Any ideas?

4 REPLIES

Re: Audio replay is distorted and crashes

Siemens Experimenter Siemens Experimenter
Siemens Experimenter

Hello RLuge,

 

Perhaps the Audio replay settings on the second machine are not tuned correctly? You click on Options of the Replay pane:

 

replay.png

Setings such as the replay range, equalization or sample rate can be tuned to better fit your laptop's audio card.

Re: Audio replay is distorted and crashes

Creator
Creator

I checked the audio replay settings and my sound card.

 

Under options, Audio replay is set to 44.1 KHz:

audio_replay.png

 

 

In Windows, the sound card is also set to 44.1 kHz:

441.png

 

 

Are there any other settings I should check?

Re: Audio replay is distorted and crashes

Siemens Legend Siemens Legend
Siemens Legend

I have a suggestion for another setting to check.  In the file "AudioPlayer.ini", check the setting for "UseASIO".  Trying changing it from 1 to 0 (or vice versa):

 

INI.png

 

The "AudioPlayer.ini" file is in the directory "C:\Program Files (x86)\LMS\LMS Test.Lab [rev]\central\Configuration"

Re: Audio replay is distorted and crashes

Creator
Creator

Hey, that worked!!  I changed UseASIO from 1 to 0 and restarted LMS Test.Lab, and audio replay works on my laptop.