Showing results for 
Search instead for 
Do you mean 
Reply
Solved! Go to solution

RPM spacing on order cut data is not quite right...

In LMS Test.Lab Signature, set up my test to do a runup from 1000 rpm to 6000 rpm with steps of 25.  Everything went well, and I got my order data.  

 

When I export my order data to Excel (see picture), it is not 25 rpm spacing.  It is sort of close, but not quite right. In fact the spacing is weird.  I want to do some manipulation in Excel, but need order cuts with a 25 rpm spacing exactly.

 

Is there anything I can do?

Excel.png

 

 

 

 

 

 

 

 

 

2 REPLIES
Solution
Solution
Accepted by topic author FredN
‎03-03-2017 05:33 PM

Re: RPM spacing on order cut data is not quite right...

Yes, this can happen and is expected.  You request a tracking with an RPM increment of 25 but a lot goes on in the background.  For example

 

1)  We wait for the next RPM increment.

2)  We wait for any triggers that are set.

3)  We measure the Data Block based on your frame size (1 / frequency resolution).

4)  We annotate your RPM as the beginning, the middle or the average RPM value of the time block.  That is specified under Options for the RPM annotation as Immediate, Mid or Average.

 

So, your rpm increment will  not be exactly what is requested.  We have an option though to "Use equidistant X-axis when calculating sections."  When that is turned ON it will give you exactly the RPM increment you request for any of your Sections.

 

On the Time Data Processing worksheet it is under the Options, Change Settings menu.  In Signature Acquisition / Signature Testing it is located on the Measure worksheet under the More... menu.

 

 

Re: RPM spacing on order cut data is not quite right...

Hi Kevin,

 

Thanks  a lot!  I turned on the flag "Use equidistant X-axis when calculating section" like you suggest (picture below) in Throughput processing.  My orders look great and have the exact spacing I want!!!

 

equi.png