Testlab Active picture could not be activated

Experimenter
Experimenter

We have recently installed the active pictures plugin 18 on a win10 computer.  When the user tries to work with an active picture from TL18 within ppt, they get the following error:

 

active_error.png

 

"This LMS Test.Lab Active picture could not be activated.  The active picture has been created in revision 18 and cannot be activated using LMS Test.Lab Active Picture OLE server 17.  If you have revision 18 (or newer) installed, please run its "Configure Office for Printing" tool and try again."

 

 

Active Picture 17 is installed also.  It appears to be still trying to use 17…

 

Could you suggest something that will fix this?

2 REPLIES 2

Re: Testlab Active picture could not be activated

Siemens Valued Contributor Siemens Valued Contributor
Siemens Valued Contributor

I've not used a PC with only Active Pictures (and not Testlab) loaded, but you might try this in PowerPoint.  Go to File->Options->Add-ins menu and the at the bottom of the menu, 'Manage' the PowerPoint Add-ins.  You can disable or remove any add-ins you don't need.

Highlighted

Re: Testlab Active picture could not be activated

Siemens Phenom Siemens Phenom
Siemens Phenom

Here are some exact instructions on removing the add-ins from Powerpoint (has to be done separately for Word).  This assumes you have only the active picture plug-in loaded, and not full Testlab.

 

1.  In Powerpoint, go to “File -> Options”.

 

options.png

 

2. Then select “Add-ins”.  At the bottom, under “Manage”, select “Powerpoint Add-ins” and push the “Go..” button.

 

addin1.png

 

 

3. In the add-in menu, highlight the “PlotFormatAddIn17” and choose “Remove”.

 

remove.png

 

That should do it so the Revision 18 add-in will be used.