Setting the max value for DPM

Experimenter
Experimenter

Hi!

 

I'm using std Post config NX12 (sim09_mill_5ax heidenhaintnc_PostConfigurator). When I post a program i get an warning DPM over MAXIMUM. In my service tcl file i have setting the max value for DPM:  set mom_kin_max_dpm "1000000" (Only for test).
Have any idea to get rid of the Warning.

 

Thanks in advance
Per J

GKN