Re: Inherit PMI to 2D

Visionary
Visionary

Regarding the PMI in a detail view.

When you create a detail view in drafting, NX by default makes it dependent. It means that whatever was visible, or not visible in the main view, will be be repeated in a detail view.

 

In order to change it, turn on or off the visibility of PMI in a detail view as follows:

 

  • Right click on the detail view border and select "Convert to Independent Detail"
  • Next, just double click on the border
  • In the settings, select PMI
  • Then, from Inherited PMI drop down menu select on of the options to inherit PMI, or None to turn them off again.

I hope this helps.